Metro Manual

Help Contents | Help Index


cnt0.gifGetting Started
Getting Started
The Basics
Introduction
Quick Setup
Glossary
Tasks
Recording
Audio Recording
Editing
Effects
Effects Tutorial
Adding Real-time Effects to One Track
Adding Real-time Effects to Multiple Tracks
Recording Auxiliary Fader Movements
Drawing Aux Fader Movements in the Graphic Editor Window
Applying Effects Offline
Notation
Reference
Troubleshooting
cnt0.gifIntroduction
Detailed Setup
Opening METRO
MIDI Setup Without OMS
Setting Up MIDI Time Code
Selecting Record Criteria
Setting Record and Play Preferences
Countoff
NoCountOff
Wait for the first note before recording
Song Building Mode
Multiple Take Mode
"N" Tracks Maximum
cnt0.gifTutorials
cnt0.gifYour First Session with Metro
Your First Session with METRO
Downloading OMS
Opening METRO and Setting Up MIDI (with OMS)
Configuring Your Audio Setup
Creating New Outputs
Setting Up the Metronome
Using MIDI Thru
Customizing METRO's Window Layout
Saving Preferences
Creating a New METRO File
Importing an Audio File
Looping a Track
Recording Your First MIDI Track.
Editing Your First MIDI Track
Recording a MIDI Bass line
Recording Another Track
cnt0.gifGetting Deeper
Getting Deeper
Customizing Program Names
Drum Machine Style Recording
Creating a Section
Drum Grid Recording
Drum Grid Editing
Adding Tracks within the Graphic Editor Window
Plugging In and Testing a Microphone
Setting Up Audio Outputs
Your First Audio Recording
Latency and the Sound Manager
Changing Audio Volume
Adding Effects in Real-time
Adding Offline Effects
Arranging with Subsections
cnt0.gifMIDI Recording
MIDI Recording Tutorial
Setting a Port to the Record Track
Enabling the Metronome Click
Setting the Record Mode: Replace or Overdub
Beginning Recording
Naming Your Track
Viewing Note Data
Playing Back the Track
Playing From a Selection or Bar Number
Adjusting Note Velocity
Saving Your Recording as a METRO File
Enlarging the Transport Window
Playing and Setting Cues
Looping Playback of Your Track
Looping Playback of an Area Within Your Track
Looping Cues
Auditioning Programs
Adjusting Current Playback Tempo
Recording Another Track
Displaying Multiple Tracks in the Graphic Editor Window
Selecting Tracks in the Graphic Editor Window
Naming the Current Section
On-The-Fly Recording
cnt0.gifBasic MIDI Editing
Selecting Notes, Tracks and Sections for Editing
Selecting Data in the Graphic Editor Window
Edit Notes in Selection Only Option
Choosing a Zoom Level in the Graphic Editor window
Selecting Noncontiguous Notes or Areas in the Graphic Editor Window
Selecting Notes Defined by Particular Criteria (Selection Filter)
Editing Notes in the Graphic Editor Window
Repeatedly Pasting Notes
Selecting Tracks or Track Regions in the Tracks Window Overview
Choosing a zoom level
Choosing a select quantize resolution
Selecting Tracks
Types of Data Display in the Tracks Window Overview
Selecting Sections
cnt0.gifAdvanced MIDI editing
Editing MIDI Events
Inserting Program Events (Changes) into a Track
Recording Program Change Events
Recording Controller Events
Controlling Tempo
Entering Tempo Events in the Tempo Dialog Box
Entering and Editing Tempo Events in the Section Event Editor Window
Recording Tempo Events
Recording Tempo Changes from Your Controller
cnt0.gifUsing Outputs, Ports, and Faders
Using Outputs, Ports, and Faders
Using Metro Outputs
Ports
Creating Outputs with OMS
METRO Outputs without OMS
Naming Outputs
Setting Output Channels
Auditioning Programs from the Instruments Mixer Window
Adding Outputs/Faders
Deleting Outputs/Faders
Faders
Assigning Pan or Volume Faders to Shape Controller Data
Assigning SysEx to Output Faders
Recording Controller Events Using Faders
Viewing Controller Events
Recording One Controller Event
Recording Data on Multiple Faders
Grouping Faders
Moving All of the Faders at Once
The Master Fader
Saving Faders and Output Setups
Opening Old METRO Document Files
cnt0.gifAdvanced MIDI Recording
Advanced MIDI Recording
Tap Tempo
Recording System Exclusive Events
Punch Recording
Loop Recording
Song Building Mode
Using Song Building Mode in Replace
Using Song Building Mode in Overdub
Recording in Multiple Take Mode
Step Recording
Step Recording from a MIDI Device
Step Recording with the Pencil Tool
cnt0.gifWorking with SubSections
Working with SubSections
Creating SubSections
Editing SubSection Start Time and Duration
Duplicating SubSections
Cloning SubSections
Copying SubSection Tempo, Key Signature, and Time Signature Events
Editing Tracks in SubSections
Expanding by SubSections
Deleting SubSections
cnt0.gifMenus
Metro Menu Commands
The File Menu
New
Open
Import Movie
Close Movie
Close Window
Save
Save As
Save As Portable Bundle
Revert
Import Audio File
Export Audio Track to File
Mix Audio Tracks to File
Export As Movie
Import MIDI File
Importing MIDI files
Export MIDI File
Saving in Standard MIDI Format
Insert SysEx Data
Links
Preferences
General Preferences Pane
Timing Preferences Pane
Buffers Preferences Pane
Movie Preferences Pane
Jukebox Preferences Pane
Thru Settings
Interpret Overlapped Notes As
Middle C Is
Note Colors
SysEx Buffer Size
Digital Audio Playback Buffer Size
Digital Audio Record Buffer Size
Page Setup
Print
Quit
The Edit Menu
Undo
Redo
Cut
Copy
Paste
Pasting a Section
Clear
Delete Tracks
Archiving Tracks
Multitrack Audio Recording
Audio
Normalize
Group Normalize
Reverse
Scale Amplitude
Fade
Cross-Fade
Split Stereo Tracks
Combine Regions
Paste And
Expand
Expand by Channel
Expand by SubSections
Expand by Loops
Expand by Drums
Get Section Events
Merge Data
Merge Tracks to New
Extract Data
Delete Duplicates
Delete Time
Insert Time
Select All
Set Selection
The Options Menu
Quantize
Attacks and/or Releases
Quantize To
Recognize Triplets
Groove Named
Track
Groove Velocity and/or Duration
Strength
Swing
Duration
Set Values To
Scale to
Add "N" Clocks
Extend Durations to Next Note
Concatenate Notes
Transpose
In the Scale Of
From the Scale Of
Set All Notes To
Using Map
Human Feel
Randomize Start Times
Randomize Durations by
Randomize Velocities by
Insert Random Tempo Changes with
Harmony
Velocity
Attack or Release Velocities
Set To
Add
Scale to "N"%
Change Gradually From "N" to "N"
Change Gradually From "N%" to "N%"
Change All Selected Notes To
Channel
Reverse
Shift Events
Continuous Data
Audio Automation
Pitch Bend
Scale Time
Scale Tempos To Preserve Time
Limit
Thin Continuous
Tempo
Set Tempos to "N" beats per minute-
Set Tempos to change gradually from
Scale Tempo so selection fits to
Scale Tempo so selection ends at
Time and Key Signatures
MIDI Messages
GM System On
GS Reset
XG System On
All Notes Off
All Sound Off
Local Control Off/On
Reset All Controllers
Omni Mode Off
Omni Mode On
Mono Mode
Poly Mode
The Windows Menu
Ignore Positions
Reset
The Switches Menu
Bar Display/SMPTE Display
Selection Filter
Playback Scrolling
SysEx in Graphic Editor
Velocity Stems
Pitch Bend Display
Scrubbing
Edit Notes in Selection Only
Double Click to Event Editor
Partial Track Recording
Automatic MIDI Thru
Constrain Note Dragging
Audio Region Editing
Show Audio Regions
Zero Crossing
Note Edit Quantizing Mode
Connect to DECK
The Special Menu
Looping Options
Clear Selected Loops
Modify Outputs and Busses
Output Groupings
Restore Outputs
Chord Entry Method
Chord Type
Enter Chord Mode
Real-time Arpeggiator
Restore Cue
Set Cue
Zoom In
Zoom Out
Program Names to Tracks
Setup Notation Track
The Setup Menu
Record Criteria
Record/Play
Note Edit Grids
Color Scheme
Font, Size and Style
Selection Filter
Velocity
Random Selections
Assign a Rhythm Pattern
Groove Quantize
Add Selection as Groove
Paste Groove
Remove Groove
Chasing
Scales/Chords
Tap Tempo
MIDI Monitor
Change Ports
Program Names
Extract Program Names
Program Name List
Edit Program Name List
Open Program Name List
Clear Program Name List
Clear All Program Name Lists
Saving Program Name Lists
Subscribing to Universal Editor/Librarians
Sort by Names in Pop-ups
Sending Bank Select Messages
Drum Set Editor
Select Drum Set
Save Set As
Import Set
Export Set
Delete Selected Set
Add User Drum
Drum Assignment Display
Favorite Controllers
Nudging
Digital Audio Setup
For Metro Digital Audio
Digital Audio Dialog Options: Direct Support
Digital Audio Dialog Options: ASIO
Digital Audio Dialog Options: Sample Rate
Digital Audio Dialog Options: Bits
Digital Audio Dialog Options: Stereo
Digital Audio Dialog Options: Device Options (formerly Recording Options)
Digital Audio Dialog Options: Advanced
Digital Audio Dialog Options: Switch Without Stopping MIDI
For Connecting to Deck II
Digital Audio Dialog Options: Connect
Digital Audio Dialog Options: Open Documents
Digital Audio Dialog Options: Launch
Digital Audio Dialog Options: Quit
Digital Audio Dialog Options: Switch Without Stopping MIDI
MIDI Machine Control
Time Code
MIDI Setup
OMS MIDI Setup
OMS
OMS Studio Setup
OMS Setup
cnt0.gifWindows
Memory
The Sections Window
Working in the Sections Window
Naming a section
Song Playlist
Section Timing Options
The Tracks Window
Selecting and Moving Tracks
Setting Track Status in the Track Window
Naming Tracks in the Track Window
Looping in the Track Window
The Bars Column
Assigning Outputs in the Track Window
Ports and Outputs
Changing a Port in the Track Window
Viewing Track Levels in the Track Window
SubSection Pop-up Menu
Tracks Window Overview
Zooming In and Out in the Tracks Overview
Setting Selection Quantize Amount in Tracks Overview
Selecting All Tracks in the Tracks Overview
Ranging Selection Across All Tracks in the Tracks Overview
Entering Markers and Chord Symbols in the Tracks Overview
Playback Options in the Track Window
Playback Quantize
Playback Transpose
Playback Velocity
The Graphic Editor Window
The Track Titlebar
MIDI Track Display Modes
Configuring the Graphic Editor Window
Notes Display - MIDI Piano Roll
Audio Display - Audio Regions
Working with Audio Tracks and Audio Regions
Drums Display
Drums Display Selection Tools
Working with Drum Sets
Creating and Naming a New Drum Set
Transposing from Drum Set to Drum Set
Transposing from Drum Name to Drum Name
Selecting All Note Data Across a Single Drum Name
Showing All Drum Names within a Drum Set
Rearranging the Order of Displayed Drum Names
Adding a New Drum
Nudging the Start Time of Drum Strikes
Muting and Soloing Drum Names
Scaling Velocities of Selected Drum Strikes
Changing Drum Strike Velocity Ranges
The Continuous Data Display Modes
Arrow
Pencil
Curve Tools
The Pitch Bend Display
Viewing Pitch Bend Events in the Notes Display
Setting the Pitch Bend Range
Editing Pitch Bend Events
The Controller Display
Average Velocity
The After Touch Display
The Poly After Touch Display
The Program Change Display
The Tempo Display
Display Multiple Tracks
Zoom In and Out
Audible Keyboard
Markers/Chord Changes
Name and Set Marker Location
Name and Place Chord Change
Edit Markers
Lock Markers or Chord Changes
Delete Markers and Chord Changes
Current Cursor Position
Arrow Tool
Pencil Tool
Forceps Tool
Velocity Stem Edit Tool
Horizontal Keyboard
Scale Tool
Spray Paint Tool
Tips for using Note Spray
Channel
Rest, Note Value, Velocity, % of Value
Program
Bank
The Event Editor Window
ChangingTracks
Event Information
Selecting Events in the Event Editor Window
Selecting Multiple Events in the Event Editor Window
Setting Event Start Time in the Event Editor Window
Go To a Specific Bar in the Event Editor Window
Selecting and Editing Event Parameters
Inserting Events
Placing Events at Precise Locations
Filtering Event Display
Event Types
Note Events
Poly After Touch
Controller Events
Program Events
After Touch
Pitch Bend
SysEx
Bank Select
The Section Event Editor
Initial Tempo, Key Signature, and Time Signature Events
Selecting Events in the Section Event Editor Window
Selecting Multiple Events in the Section Event Editor Window
Setting Event Start Time in the Section Event Editor Window
Inserting Section Events
Placing Events at Precise Locations in the Sections Event Editor Window
The Instruments Mixer Window
Setting a Port in the Instruments Mixer Window
Setting a Channel in the Instruments Mixer Window
Selecting a Bank Select Message in the Instrument Mixer Window
Setting a Program Number in the Mixer Window
Setting a Pan Value in the Instruments Mixer Window
Setting a Data Field Value in the Instruments Mixer Window
Output Name
Faders
Muting and Soloing Outputs in the Instruments Mixer Window
Master Fader
Snapshot Button
The Markers Window
Creating a New Marker
Shifting Markers
Select All Locked Markers
The Transport Window
The Remote Control Window
Record Loop
Rhythm Explorer
All and None Buttons
Rhythm Explorer Algorithms
Using the Rhythm Explorer
Note Pad
QuickTime Window
QuickTime 3.0
Plug-ins Window
Effects Window
Dry
Send
Return
Bypass
Name
Preset Menu
Effect Parameters
Metro's Effects
Reverb
Stereo Reverb
Delay
Stereo Delay
Stereo Chorus
Stereo Flange
Tremolo
Stereo Parametric EQ
Mono Parametric EQ
cnt0.gifNotation
Using Notation
Notation Overview
The Notation Window
Using the Notation Window
Adjusting staff spacing in a single system
Adjusting staff spacing of all systems on a page
Adjusting staff spacing of all systems in a score
Adding Measures to a Track
Using the Setup Notation Track Dialog Box
Opening the Setup Notation Track dialog box
Features of the Setup Notation Track dialog box
Adding or changing the track name
Adding or changing the abbreviated name:
Showing/hiding the name or abbreviation
Setting the staff display options
Changing the scale of the staff
Assigning an instrument to the staff
Selecting the clef for a staff
Selecting an instrument range
Defining a drum map for a percussion instrument
Showing/hiding a track
The Notation Toolbar
Selection tool
Selecting individual notation symbols
Selecting multiple symbols
Selecting contiguous symbols
Selecting non-contiguous symbols
Selecting all symbols in a measure
Selecting all symbols on an entire staff line
Selecting symbols on different staves (lasso selection)
Selecting all symbols in a track
Changing the pitch of notes
Copying notes by option-dragging
Moving symbols other than notes
Copying symbols other than notes
Editing symbols in the score
Eraser tool
Notes Tool
Selecting from the Notes palette using the mouse
Selecting from the Notes palette using the keyboard
Entering notes
Rules for note entry
Entering rests
Entering accidentals
Dynamics Tool
Entering absolute dynamics
Entering dynamics across each staff a system:
Editing dynamic markings
Repositioning dynamic markings
Copying dynamic markings
Entering crescendo and decrescendo markings (hairpins)
Editing a hairpin
Text Tool
Entering page text
Editing page text
Entering rehearsal text
Editing rehearsal text
Repositioning page and rehearsal text
Selecting font/size/style for text
Expressions Tool
Adding an expression to the score
Changing the length of expressions
Repositioning expressions
Editing an expression
Barlines Tool
Inserting dotted bar lines
Changing bar lines
Inserting single or double measure repeats
Inserting first and second endings
Transcription Quantize amount
The Score
Key Signatures
Time Signatures
Initial tempo
Displaying/hiding tracks in the score
Ties and triplets
Voices
Cursors in the score window
The View Controls
View options
Voice selection
Track selection
Bar selection
Page selection
Page selection (arrows)
Scroll bars
Menu Commands
Page setup
Print
Lyrics window
The Button Bar
The Lyric List
The Lyric Editing Area
Using the Lyric Window
Adding the first lyric
Applying a lyric
Adding more lyrics
Adding Additional Verses
Changing the text properties of lyrics
Changing lyrics
Moving lyrics
Deleting lyrics
cnt0.gifGlossary
ASIO
arm/record-enable
amplitude
audio port
audio region
Audio Interchange File Format (AIFF)
aux bus
channel
channel data
chasing
clipping
controller data
count off
cue looping
cross-fade
digital audio
distortion
drum grid
dry mix
duration
effects
exponential curve
fade
fader
gain
General MIDI
groove quantize
instrument
key signature
linear recording
Looping
markers
master fader
meters
Metro document
Metro output
metronome
MIDI
MIDI controller
MIDI event
MIDI sequencer
MIDI Time Code
mixing
mute
normalize
Open Music System (OMS)
output signal
overdub
.OVV
pan
partial track recording
piano roll
pitch
playthrough
port
portable bundle
preferences
program
program bank
program name
punch-in recording
quantize
QuickTime
real-time
recording
replace
section
Session
slider
SMPTE
solo
Standard MIDI Files (SMF)
step recording
subsection
System Exclusive Data (SysEx)
tempo
time signature
track
velocity
waveform
wet mix
cnt0.gifOMS Overview
OMS Overview
OMS Updates METRO About Your Setup
OMS Associates Information with Device Names
Outputs Under OMS
Update Outputs Under OMS
cnt0.gifSynchronization
Introduction to Synchronization
Internal Sync
External Sync
Clock Sync
MIDI Time Code (MTC)
MIDI Machine Control
Audio Clock
Syncing METRO to DECK II on a single Macintosh
Syncing to Tape (FSK to MIDI Clock)
cnt0.gifFrequently Asked Questions
Frequently Asked Questions
When I import a MIDI file, what happens?
How do I record over existing music in a track (replace not overdub)?
Why won't the Rhythm Explorer loop my music?
How do I rename a track?
Metro seems to erase my whole track when I record...how can I change this?
How do I save the settings (metronome, count-off, colors, etc.) for my current project as the default?
I get no sound from my MIDI track
I get no sound from my audio track
Sagan Technology: Manual Contents